Caricamento ...
Spiacenti, si è verificato un errore durante il caricamento del contenuto.
 

Segnalazione errori

Espandi messaggi
  • filaomex
    Salve a tutti. Mi dispiace ma non sono un bravo scolaro! Ho 2 problemi sul nuovo Responsive 1 - Riscontro il seguente errore quando invio un una richiesta
    Messaggio 1 di 5 , 14 lug 2016

      Salve a tutti.

      Mi dispiace ma non sono un bravo scolaro!

      Ho 2 problemi sul nuovo Responsive

      1 - Riscontro il seguente errore quando invio un una richiesta tramite moduli on line:

      • Notice: Undefined property: stdClass::$users_webform_submissions_uid in supporto_istanze_protocollo_views_handler_field->render() (linea 9 di /web/htdocs/www.vergaviagrande.gov.it/home/NW/sites/all/modules/supporto_istanze/supporto_istanze_protocollo_views_handler_field.inc).

      2 - La ricezione della domanda viene segnalata come:

      Mail Delivery System <Mailer-Daemon@...>
      Il messaggio non può essere consegnato... in breve:
      <xxxxxxxxxx@...>: 554 5.7.1 <amxxxxxx@...>: Sender address rejected: Server di posta in uscita SMTP non corretto, consultare il manuale sull'area Posta Elettronica del sito Istruzione

      Nell'email viene allegato il testo completo della domanda online con tutti i dati inseriti.
      Sicuramente ho sbagliato qualche impostazione e di questo chiedo umilmente scusa.
      Grazie 
      Alfio Messina


    • Alfio Messina
      Nessuna idea sugli errori? Grazie Il giorno 14 luglio 2016 10:22, filaomex@gmail.com [porteapertesulweb]
      Messaggio 2 di 5 , 15 lug 2016
        Nessuna idea sugli errori?
        Grazie

        Il giorno 14 luglio 2016 10:22, filaomex@... [porteapertesulweb] <porteapertesulweb@yahoogroups.com> ha scritto:
         

        Salve a tutti.

        Mi dispiace ma non sono un bravo scolaro!

        Ho 2 problemi sul nuovo Responsive

        1 - Riscontro il seguente errore quando invio un una richiesta tramite moduli on line:

        2 - La ricezione della domanda viene segnalata come:

        Mail Delivery System <Mailer-Daemon@...>
        Il messaggio non può essere consegnato... in breve:
        <xxxxxxxxxx@...>: 554 5.7.1 <amxxxxxx@...>: Sender address rejected: Server di posta in uscita SMTP non corretto, consultare il manuale sull'area Posta Elettronica del sito Istruzione

        Nell'email viene allegato il testo completo della domanda online con tutti i dati inseriti.
        Sicuramente ho sbagliato qualche impostazione e di questo chiedo umilmente scusa.
        Grazie 
        Alfio Messina



      • Paolo Bozzo
        Il 15/07/2016 17:16, Alfio Messina filaomex@gmail.com ... Questo problema si presentava in casi sporadici con la prima versione di moduli online, per la
        Messaggio 3 di 5 , 15 lug 2016
          Il 15/07/2016 17:16, Alfio Messina filaomex@... [porteapertesulweb] ha scritto:
           
          Nessuna idea sugli errori?
          Grazie

          Il giorno 14 luglio 2016 10:22, filaomex@... [porteapertesulweb] <porteapertesulweb@yahoogroups.com> ha scritto:
           

          Salve a tutti.

          Mi dispiace ma non sono un bravo scolaro!

          Ho 2 problemi sul nuovo Responsive

          1 - Riscontro il seguente errore quando invio un una richiesta tramite moduli on line:

          Questo problema si presentava in casi sporadici con la prima versione di moduli online, per la precisione con la prima versione delle viste. Quindi il consiglio è di scaricare le viste da scuola cooperativa e reimportarle, spuntando "Sostituisce una vista esistente se ne esiste una con lo stesso nome" e magari facendo prima un backup del database. Se hai un sito di prova, fai un test prima su quello.

          2 - La ricezione della domanda viene segnalata come:

          in questo caso occorre precisare un indirizzo email reale e non xxxxxxxxx@...


          Paolo
        • Alfio Messina
          Grazie Paolo Per la risposta è per il lavoro. Sul primo problema rifaccio il lavoro L indirizzo è reale. Naturalmente non sono le xxxx. Ho scaricato anche
          Messaggio 4 di 5 , 15 lug 2016
            Grazie Paolo 
            Per la risposta è per il lavoro.
            Sul primo problema rifaccio il lavoro
            L'indirizzo è reale. Naturalmente non sono le xxxx.
            Ho scaricato anche l'ultima versione del tuo modulo, ma era un problema che mi dava anche prima.

            Grazie buona giornata.
            Alfio

            Il venerdì 15 luglio 2016, Paolo Bozzo paolo@... [porteapertesulweb] <porteapertesulweb@yahoogroups.com> ha scritto:
             

            Il 15/07/2016 17:16, Alfio Messina filaomex@... [porteapertesulweb] ha scritto:
             
            Nessuna idea sugli errori?
            Grazie

            Il giorno 14 luglio 2016 10:22, filaomex@... [porteapertesulweb] <porteapertesulweb@yahoogroups.com> ha scritto:
             

            Salve a tutti.

            Mi dispiace ma non sono un bravo scolaro!

            Ho 2 problemi sul nuovo Responsive

            1 - Riscontro il seguente errore quando invio un una richiesta tramite moduli on line:

            Questo problema si presentava in casi sporadici con la prima versione di moduli online, per la precisione con la prima versione delle viste. Quindi il consiglio è di scaricare le viste da scuola cooperativa e reimportarle, spuntando "Sostituisce una vista esistente se ne esiste una con lo stesso nome" e magari facendo prima un backup del database. Se hai un sito di prova, fai un test prima su quello.

            2 - La ricezione della domanda viene segnalata come:

            in questo caso occorre precisare un indirizzo email reale e non xxxxxxxxx@...


            Paolo

          • Alfio Messina
            Grazie Paolo, Ho risolto il primo problema. Scaricato nuovamente le viste e rifatto il lavoro. Non mi dà più l errore. Mi rimane il problema 2 cioè l avviso
            Messaggio 5 di 5 , 16 lug 2016
              Grazie Paolo,
              Ho risolto il primo problema. Scaricato nuovamente le viste e rifatto il lavoro. Non mi dà più l'errore.

              Mi rimane il problema 2 cioè l'avviso di Undleliver Mail Returned to Sender
              Ho fatto delle prove e nella mia posta ho ricevuto, solo per alcune richieste, il messaggio suddetto.
              A scuola vedo lunedì.

              Credo che il problema sia nelle impostazioni del webform

              Volevo chiedere a Nadia se nella scheda di WebForm - E-mail 
              Valore di "Indirizzo email" sia email_scuola
              Valore di "email_scuola" sia email_scuola
              o si deve correggere.

              Grazie a tutti e... scusate
              Saluti
              Alfio

              Il giorno 16 luglio 2016 08:35, Alfio Messina <filaomex@...> ha scritto:
              Grazie Paolo 
              Per la risposta è per il lavoro.
              Sul primo problema rifaccio il lavoro
              L'indirizzo è reale. Naturalmente non sono le xxxx.
              Ho scaricato anche l'ultima versione del tuo modulo, ma era un problema che mi dava anche prima.

              Grazie buona giornata.
              Alfio

              Il venerdì 15 luglio 2016, Paolo Bozzo paolo@... [porteapertesulweb] <porteapertesulweb@yahoogroups.com> ha scritto:
               

              Il 15/07/2016 17:16, Alfio Messina filaomex@... [porteapertesulweb] ha scritto:
               
              Nessuna idea sugli errori?
              Grazie

              Il giorno 14 luglio 2016 10:22, filaomex@... [porteapertesulweb] <porteapertesulweb@yahoogroups.com> ha scritto:
               

              Salve a tutti.

              Mi dispiace ma non sono un bravo scolaro!

              Ho 2 problemi sul nuovo Responsive

              1 - Riscontro il seguente errore quando invio un una richiesta tramite moduli on line:

              Questo problema si presentava in casi sporadici con la prima versione di moduli online, per la precisione con la prima versione delle viste. Quindi il consiglio è di scaricare le viste da scuola cooperativa e reimportarle, spuntando "Sostituisce una vista esistente se ne esiste una con lo stesso nome" e magari facendo prima un backup del database. Se hai un sito di prova, fai un test prima su quello.

              2 - La ricezione della domanda viene segnalata come:

              in questo caso occorre precisare un indirizzo email reale e non xxxxxxxxx@...


              Paolo


            Il tuo messaggio è stato inviato correttamente e verrà recapitato a breve ai destinatari.