Caricamento ...
Spiacenti, si è verificato un errore durante il caricamento del contenuto.
 

problemi mail avviso circolari

Espandi messaggi
  • galenica22
    Riformulo la richiesta perché la precedente non è stata pubblicata. Ho problemi con l invio mail avviso circolari. L ultima è arrivata il 9 febbraio e da
    Messaggio 1 di 12 , 20 mar

      Riformulo la richiesta perché la precedente non è stata pubblicata. 

      Ho problemi con l'invio mail avviso circolari. L'ultima è arrivata il 9 febbraio e da quando ho aggiornato il core di Drupal, il 13 febbraio, non arrivano le mail. Ho controllato le regole e  i ruoli sono tutti indicati. Cosa posso fare?

      Grazie 

      Angela

    • Nadia Caprotti
      Angela, ti assicuro che contino a ricevere e-mail avviso circolari da siti che sono regolarmente aggiornati in toto da febbraio. Ricevo perché ho dimenticato
      Messaggio 2 di 12 , 22 mar

        Angela, ti assicuro che contino a ricevere e-mail avviso circolari da siti che sono regolarmente aggiornati in toto da febbraio.

        Ricevo perché ho dimenticato di disattivare i miei account test che sono nei vari siti che seguo.

        Da qui deduco che il problema non sia legato all’aggiornamento del core.

        Nadia

         

        Da: porteapertesulweb@yahoogroups.com [mailto:porteapertesulweb@yahoogroups.com]
        Inviato: lunedì 20 marzo 2017 23:30
        A: porteapertesulweb@yahoogroups.com
        Oggetto: [porteapertesulweb] problemi mail avviso circolari

         

         

        Riformulo la richiesta perché la precedente non è stata pubblicata. 

        Ho problemi con l'invio mail avviso circolari. L'ultima è arrivata il 9 febbraio e da quando ho aggiornato il core di Drupal, il 13 febbraio, non arrivano le mail. Ho controllato le regole e  i ruoli sono tutti indicati. Cosa posso fare?

        Grazie 

        Angela

      • galenica22
        Ti ringrazio per la precisazione. La mia osservazione sulla coincidenza aggiornamento core e mal funzionamento invio mail era solo una delle possibili cause al
        Messaggio 3 di 12 , 22 mar
          Ti ringrazio per la precisazione. La mia osservazione sulla coincidenza aggiornamento core e mal funzionamento invio mail era solo una delle possibili cause al mio problema, se non risultano anomalie meglio così. Proverò a ricontrollare le regole.
          Angela
        • galenica22
          Scusatemi se vi sfinisco con questo problema, ma non ne vengo a capo. Ho reinstallato le regole sulle circolari e abilitato i ruoli, controllato i permessi,
          Messaggio 4 di 12 , 22 mar
            Scusatemi se vi sfinisco con questo problema, ma non ne vengo a capo. Ho reinstallato le regole sulle circolari e abilitato i ruoli, controllato i permessi, verificato la presenza dei moduli  e il loro aggiornamento...non so proprio che altro fare. Non credo sia un problema mail di Aruba perché se flaggo circolare con presa visione e singoli utenti, le mail arrivano, mentre se le indirizzo ai ruoli non le ricevono.
            Suggerimenti? 
            Angela
          • Nadia Caprotti
            NO! Non capisco perché tu abbia messo le mani in regole che intervengono sull’invio delle circolari senza firma di presa visione. L’invio di e-mail di
            Messaggio 5 di 12 , 22 mar

              NO! Non capisco perché tu abbia messo le mani in regole che intervengono sull’invio delle circolari senza firma di presa visione.

              L’invio di e-mail di avviso circolari con firma di presa visione, non dipende dalle regole, ma dal modulo delle circolari che si configura in Configurazione > Presa visione.

              Lì devi ricordare dove hai messo mano.

              Credo che nella sezione E-mail di notifica tu abbia disattivato Permetti email di notifica ai ruoli selezionati.

              Altrimenti proprio non so. Se trovi disattivato qualcuno lo ha fatto. Il sistema da solo non disattiva.

              Nadia

               

              Da: porteapertesulweb@yahoogroups.com [mailto:porteapertesulweb@yahoogroups.com]
              Inviato: mercoledì 22 marzo 2017 22:21
              A: porteapertesulweb@yahoogroups.com
              Oggetto: Re: R: [porteapertesulweb] problemi mail avviso circolari

               

               

              Scusatemi se vi sfinisco con questo problema, ma non ne vengo a capo. Ho reinstallato le regole sulle circolari e abilitato i ruoli, controllato i permessi, verificato la presenza dei moduli  e il loro aggiornamento...non so proprio che altro fare. Non credo sia un problema mail di Aruba perché se flaggo circolare con presa visione e singoli utenti, le mail arrivano, mentre se le indirizzo ai ruoli non le ricevono.

              Suggerimenti? 

              Angela

            • galenica22
              Mi dispiace che tu dia per scontato che io abbia agito con leggerezza quando non è così. La prima cosa che ho controllato è proprio il modulo delle
              Messaggio 6 di 12 , 23 mar
                Mi dispiace che tu dia per scontato che io abbia agito con leggerezza quando non è così. La prima cosa che ho controllato è proprio il modulo delle circolari che risulta perfettamente in ordine con i ruoli tutti attivi. Ho fatto il tentativo di sovrascrivere le regole " e-mail pubblicazione circolari a docenti primaria e infanzia" non sapendo da che parte girarmi, ma avevo già verificato che i ruoli erano regolarmente spuntati. Ho sicuramente fatto una cosa inutile, che non c'entra e che non ha prodotto il risultato sperato. Ci si arrangia, da inesperti, per prove ed errori e non sempre va bene. Pazienza.
                Angela 
              • Paolo Bozzo
                Quando salvi la circolare e hai impostato invio email ai ruoli ti dice che è stata salvata la circolare e che l email è stata inviata ( Gli utenti
                Messaggio 7 di 12 , 23 mar
                  Quando salvi la circolare e hai impostato invio email ai ruoli ti dice che è stata salvata la circolare e che l'email è stata inviata ("Gli utenti selezionati sono stati avvisati via e-mail"), succede così anche a te?

                  Paolo


                  Il 23/03/2017 14:52, ang.sechi@... [porteapertesulweb] ha scritto:
                   

                  Mi dispiace che tu dia per scontato che io abbia agito con leggerezza quando non è così. La prima cosa che ho controllato è proprio il modulo delle circolari che risulta perfettamente in ordine con i ruoli tutti attivi. Ho fatto il tentativo di sovrascrivere le regole " e-mail pubblicazione circolari a docenti primaria e infanzia" non sapendo da che parte girarmi, ma avevo già verificato che i ruoli erano regolarmente spuntati. Ho sicuramente fatto una cosa inutile, che non c'entra e che non ha prodotto il risultato sperato. Ci si arrangia, da inesperti, per prove ed errori e non sempre va bene. Pazienza.

                  Angela 


                • galenica22
                  Messaggio 8 di 12 , 23 mar
                  • Paolo Bozzo
                    Quello che mi hai mandato va bene, ma non basta, quando crei la singola circolare devi spuntare la casella apposita e selezionare i ruoli come da allegato, che
                    Messaggio 9 di 12 , 23 mar
                      Quello che mi hai mandato va bene, ma non basta, quando crei la singola circolare devi spuntare la casella apposita e selezionare i ruoli come da allegato, che rappresenta l'invio di email al ruolo administrator.

                      Paolo

                      Il 23/03/2017 16:05, ang.sechi@... [porteapertesulweb] ha scritto:
                       


                    • Angela .
                      Questa è una circolare fasulla che ho inviato come prova. Non è arrivata la mail Il giorno 23 marzo 2017 16:19, Paolo Bozzo paolo@casabozzo.net ... Questa è
                      Messaggio 10 di 12 , 23 mar
                        Questa è una circolare fasulla che ho inviato come prova. Non è arrivata la mail

                        Il giorno 23 marzo 2017 16:19, Paolo Bozzo paolo@... [porteapertesulweb] <porteapertesulweb@yahoogroups.com> ha scritto:
                         

                        Quello che mi hai mandato va bene, ma non basta, quando crei la singola circolare devi spuntare la casella apposita e selezionare i ruoli come da allegato, che rappresenta l'invio di email al ruolo administrator.

                        Paolo

                        Il 23/03/2017 16:05, ang.sechi@... [porteapertesulweb] ha scritto:
                         



                      • galenica22
                        Sì. Nelle prove che ho fatto succede, sembra tutto normale. Se invio a singole persone le mail arrivano, non arrivano se spunto i ruoli. Sì. Nelle prove che
                        Messaggio 11 di 12 , 23 mar
                          Sì. Nelle prove che ho fatto succede, sembra tutto normale. Se invio a singole persone le mail arrivano, non arrivano se spunto i ruoli.
                        • galenica22
                          Ho allegato un immagine a riprova che l invio si risolve bene, come mi hai chiesto. Angela
                          Messaggio 12 di 12 , 23 mar
                            Ho allegato un'immagine a riprova che l'invio si risolve bene, come mi hai chiesto.
                            Angela
                          Il tuo messaggio è stato inviato correttamente e verrà recapitato a breve ai destinatari.