Caricamento ...
Spiacenti, si è verificato un errore durante il caricamento del contenuto.
 

Drupal7r: Sito lentissimo, ohimé!

Espandi messaggi
  • Piermichele De Agostini
    Cari amici, cerco suggerimenti per risolvere un problema che sta diventando davvero serio: il sito della mia scuola (http://www.liceoporta.gov.it) da qualche
    Messaggio 1 di 4 , 3 set
      Cari amici, cerco suggerimenti per risolvere un problema che sta diventando davvero serio: il sito della mia scuola (http://www.liceoporta.gov.it) da qualche tempo a questa parte è diventato estremamente lento, al punto che talvolta va in errore 504 time-out (soprattutto quando cerco di svuotare le cache).
      Non riesco a capire il perché. Pensavo che fosse colpa di qualche tabella del database particolarmente gonfiata, ma anche ottimizzandole manualmente la situazione non migliora in modo significativo. E non sempre è così: ci sono anche momenti (rari, devo dire) in cui tutto fila via abbastanza liscio.
      CSS e Javascript sono compressi.
      Se devo individuare un periodo in cui tutto ciò è cominciato, esso coincide grosso modo con il momento in cui ho installato il minisito per le mad. E' forse possibile che la lentezza sia dovuta al fatto che quest'ultimo, pur trovandosi in una sottodirectory del sito principale, è agganciato ad un DB diverso? 
      Volevo anche aggiornare il sito con tutte le ultime e penultime novità, su cui sono ancora molto indietro (dalla modulistica online allo SPID) ma in queste condizioni non è proprio possibile.
      Vi ringrazio in anticipo per l'aiuto che vorrete darmi.
      Piermichele De Agostini
    • Salvatore Malfitana
      Ultimamente anche a me capita spesso... Errore 505 e 500. Salvatore Il 03 set 2017 4:12 PM, Piermichele De Agostini deagostini.pm@gmail.com ... Ultimamente
      Messaggio 2 di 4 , 3 set
        Ultimamente anche a me capita spesso... Errore 505 e 500.

        Salvatore

        Il 03 set 2017 4:12 PM, "Piermichele De Agostini deagostini.pm@... [porteapertesulweb]" <porteapertesulweb@yahoogroups.com> ha scritto:
         

        Cari amici, cerco suggerimenti per risolvere un problema che sta diventando davvero serio: il sito della mia scuola (http://www.liceoporta.gov.it) da qualche tempo a questa parte è diventato estremamente lento, al punto che talvolta va in errore 504 time-out (soprattutto quando cerco di svuotare le cache).
        Non riesco a capire il perché. Pensavo che fosse colpa di qualche tabella del database particolarmente gonfiata, ma anche ottimizzandole manualmente la situazione non migliora in modo significativo. E non sempre è così: ci sono anche momenti (rari, devo dire) in cui tutto fila via abbastanza liscio.
        CSS e Javascript sono compressi.
        Se devo individuare un periodo in cui tutto ciò è cominciato, esso coincide grosso modo con il momento in cui ho installato il minisito per le mad. E' forse possibile che la lentezza sia dovuta al fatto che quest'ultimo, pur trovandosi in una sottodirectory del sito principale, è agganciato ad un DB diverso? 
        Volevo anche aggiornare il sito con tutte le ultime e penultime novità, su cui sono ancora molto indietro (dalla modulistica online allo SPID) ma in queste condizioni non è proprio possibile.
        Vi ringrazio in anticipo per l'aiuto che vorrete darmi.
        Piermichele De Agostini
      • agberra
        Se hai siti in sottodirectory come un sito prova o quello delle Mad devono per forza essere agganciati a un Db diverso dal sito principale. Per sveltire un po
        Messaggio 3 di 4 , 3 set
          Se hai siti in sottodirectory come un sito prova o quello delle Mad devono per forza essere agganciati a un Db diverso dal sito principale.
          Per sveltire un po' il caricamento delle pagine in fase di lavoro, ho disattivato l'overlay per le pagine di amministrazione dal profilo admin.
          Buone soluzioni non ne ho.
          ciao
          Gloria
        • Piermichele De Agostini
          Ho scritto ad Aruba. Mi hanno proposto di spostarmi gratuitamente su un altro server. Ho accettato e ora fila tutto liscio. Piermichele Piermichele De Agostini
          Messaggio 4 di 4 , 8 set
            Ho scritto ad Aruba. Mi hanno proposto di spostarmi gratuitamente su un altro server. Ho accettato e ora fila tutto liscio.
            Piermichele

            Piermichele De Agostini

            Il giorno 3 settembre 2017 20:23, agberra@... [porteapertesulweb] <porteapertesulweb@yahoogroups.com> ha scritto:
             

            Se hai siti in sottodirectory come un sito prova o quello delle Mad devono per forza essere agganciati a un Db diverso dal sito principale.

            Per sveltire un po' il caricamento delle pagine in fase di lavoro, ho disattivato l'overlay per le pagine di amministrazione dal profilo admin.
            Buone soluzioni non ne ho.
            ciao
            Gloria


          Il tuo messaggio è stato inviato correttamente e verrà recapitato a breve ai destinatari.