Caricamento ...
Spiacenti, si è verificato un errore durante il caricamento del contenuto.
 

Agli utilizzatori di Firefox 53 e 54

Espandi messaggi
  • Stefano Manzi
    Salve a tutti, navigando in Rete durante la mattinata ho cercato qualche informazione sulle due versioni in oggetto di questo messaggio. In merito alla
    Messaggio 1 di 5 , 16 giu 06:48
      Salve a tutti,
      navigando in Rete durante la mattinata ho cercato qualche informazione sulle due versioni in oggetto di questo messaggio.
      In merito alla questione dei processi multipli di Firefox e delle estensioni che richiedono permessi per poter funzionare, qualcuno che adopera Firefox 53 o 54 potrebbe gentilmente fare la prova con questi due valori inseriti in about:config?

      1.
      extensions.e10sMultiBlockedByAddons
      Impostarlo a: false.

      2.
      extensions.webextPermissionPrompts
      Impostarlo a: true.

      Ciò dimostra che sto provando ad impegnarmi nella ricerca di come provare a far risuscitare webvisum su Firefox 53 / 54, a differenza di altri che dovrebbero aiutare i loro parimenti disabili ma ogni estate chiudono sito e gruppo di discussione!

      Saluti e buon week-end da Stefano.

      Inviato da Yahoo Mail
    • Massimo Armeli Iapichino
      ciao Stefano scusami ma dove si trova detto file da modificare? io ho cercato in disco c dentro programmi dentro mozilla ma non lo trovo. Ciao Il giorno 16 giu
      Messaggio 2 di 5 , 16 giu 07:21
        ciao Stefano scusami ma dove si trova detto file da modificare?

        io ho cercato in disco c dentro programmi dentro mozilla ma non lo trovo.

        Ciao
        Il giorno 16 giu 2017, alle ore 15:48, Stefano Manzi milancampionissimo@... [uictech] <uictech@yahoogroups.com> ha scritto:

        Salve a tutti,
        navigando in Rete durante la mattinata ho cercato qualche informazione sulle due versioni in oggetto di questo messaggio.
        In merito alla questione dei processi multipli di Firefox e delle estensioni che richiedono permessi per poter funzionare, qualcuno che adopera Firefox 53 o 54 potrebbe gentilmente fare la prova con questi due valori inseriti in about:config?

        1.
        extensions.e10sMultiBlockedByAddons
        Impostarlo a: false.

        2.
        extensions.webextPermissionPrompts
        Impostarlo a: true.

        Ciò dimostra che sto provando ad impegnarmi nella ricerca di come provare a far risuscitare webvisum su Firefox 53 / 54, a differenza di altri che dovrebbero aiutare i loro parimenti disabili ma ogni estate chiudono sito e gruppo di discussione!

        Saluti e buon week-end da Stefano.

        Inviato da Yahoo Mail


      • Francesco Melis
        Ciao Stefano e tutti, adesso faccio delle prove in macchina virtuale con Firefox 54 e ti/vi faccio sapere. Purtroppo questa rogna del webvisum che non va sulle
        Messaggio 3 di 5 , 16 giu 09:09
          Ciao Stefano e tutti,
          adesso faccio delle prove in macchina virtuale con Firefox 54 e ti/vi faccio sapere.
          Purtroppo questa rogna del webvisum che non va sulle ultime versioni di firefox mi ha costretto a reinstallare vecchie versioni di Firefox per ripristinare il funzionamento di Webvisum e a bloccare gli aggiornamenti.
          F.

          Il 16/06/2017 15:48, Stefano Manzi milancampionissimo@... [uictech] ha scritto:
           

          Salve a tutti,
          navigando in Rete durante la mattinata ho cercato qualche informazione sulle due versioni in oggetto di questo messaggio.
          In merito alla questione dei processi multipli di Firefox e delle estensioni che richiedono permessi per poter funzionare, qualcuno che adopera Firefox 53 o 54 potrebbe gentilmente fare la prova con questi due valori inseriti in about:config?

          1.
          extensions.e10sMultiBlockedByAddons
          Impostarlo a: false.

          2.
          extensions.webextPermissionPrompts
          Impostarlo a: true.

          Ciò dimostra che sto provando ad impegnarmi nella ricerca di come provare a far risuscitare webvisum su Firefox 53 / 54, a differenza di altri che dovrebbero aiutare i loro parimenti disabili ma ogni estate chiudono sito e gruppo di discussione!

          Saluti e buon week-end da Stefano.


        • Francesco Melis
          Un saluto, ho fatto le prove come suggerito da Stefano, su Firefox vers. 54 con le due chiavi citate. Purtroppo non ci sono risultati positivi. Già che c ero
          Messaggio 4 di 5 , 16 giu 10:49
            Un saluto,
            ho fatto le prove come suggerito da Stefano, su Firefox vers. 54 con le due chiavi citate.
            Purtroppo non ci sono risultati positivi.
            Già che c'ero ho fatto anche altri esperimenti perché mi sembrava che alcune chiavi del config fossero impostate male.
            In particolare c'è una chiave chiamata:
            extensions.webvisum.general.EULA.1.accepted
            che era messa a false.
            Dato che la licenza (EULA) di webvisum ha numero 1, come si evince dal significato di altre chiavi, avevo ipotizzato che la chiave precedente, relativa all'accettazione della licenza di webvisum, fosse impostata in modo da non accettare la licenza e l'ho impostata a true. Ma neanche così ha funzionato.
            Inoltre nella versione 54 di Firefox la chiave extensions.webextPermissionPrompts non esiste.
            Ho provato a crearla e ci sono pure riuscito, con il menù applicazione, ma al riavvio mi ha addirittura bloccato l'avvio di Firefox. In qualche modo comunque ho rimesso le cose a posto.
            Per inciso, una volta creata una nuova chiave nel config, non c'è verso di eliminarla, dato che nel menù contestuale non compare una voce per eliminare chiavi ma solo per fare modifiche a quelle esistenti o crearne di nuove. Solo per caso ho scoperto che facendo backspace si può eliminare la chiave inutile.
            Ho fatto molte prove modificando un parametro alla volta e scrivendomi tutto quello che facevo: punto di partenza e punto di arrivo, per evitare di ritrovarmi in un ginepraio di modifiche incontrollate ma non c'è stato niente da fare.
            Per ultimo:
            io avevo la versione installata 43.0.1 con webvisum funzionante, e, per passare alla versione 54 ha fatto aggiornamenti incrementali.
            Fino alla versione 47.0.2 di Firefox il webvisum ha funzionato. Dopo no.
            Per chi fosse interessato a ritornare ad una vecchia versione, nel deposito di Firefox su internet potete trovare tutte le versioni prodotte, a 32 e a 64 bit, per tutte le lingue.
            F.

            Il 16/06/2017 15:48, Stefano Manzi milancampionissimo@... [uictech] ha scritto:
             

            Salve a tutti,
            navigando in Rete durante la mattinata ho cercato qualche informazione sulle due versioni in oggetto di questo messaggio.
            In merito alla questione dei processi multipli di Firefox e delle estensioni che richiedono permessi per poter funzionare, qualcuno che adopera Firefox 53 o 54 potrebbe gentilmente fare la prova con questi due valori inseriti in about:config?

            1.
            extensions.e10sMultiBlockedByAddons
            Impostarlo a: false.

            2.
            extensions.webextPermissionPrompts
            Impostarlo a: true.

            Ciò dimostra che sto provando ad impegnarmi nella ricerca di come provare a far risuscitare webvisum su Firefox 53 / 54, a differenza di altri che dovrebbero aiutare i loro parimenti disabili ma ogni estate chiudono sito e gruppo di discussione!

            Saluti e buon week-end da Stefano.

            Inviato da Yahoo Mail




          • Stefano Manzi
            Ciao Massimo e tutti, naturalmente si tratta di due valori da modificare, o creare se non esistono, entrando dalla barra degli indirizzi nella schermata di
            Messaggio 5 di 5 , 16 giu 15:15
              
              Ciao Massimo e tutti,
              naturalmente si tratta di due valori da modificare, o creare se non esistono, entrando dalla barra degli indirizzi nella schermata di about:config.
               
              Saluti da stefano, precisando che per ora io mantengo Firefox 52.

              Inviato dal computer
            Il tuo messaggio è stato inviato correttamente e verrà recapitato a breve ai destinatari.